is this a bug ?

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

is this a bug ?

Peter D. Gray
Hi guys

I am running 8.2.3 cluster mode. We usually run 30 days of
daily snaps on our volumes. We also use snapmirror dr extensively.

What I am noticing is that we are missing daily snapshots
with regularity. I think the problem is that than the time for dailys
rolls around, if the volumes are involved in a snapmirror
operation at the time, the daily snap is missed.

Anybody seen this and if so, is it a known bug or is this documented
behaviour or am I barking up the wrong tree entirely?

Regards,
pdg

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters
Reply | Threaded
Open this post in threaded view
|

Re: is this a bug ?

basilberntsen
So your policy has snapshots that are supposed to happen, but just aren't taken? I've never seen that, personally, but if you think that background work is choking the ability for the filer to take them, maybe try adjusting the policy to take the dailies at a different time.

On Sun, Jul 10, 2016 at 7:02 PM, Peter D. Gray <[hidden email]> wrote:
Hi guys

I am running 8.2.3 cluster mode. We usually run 30 days of
daily snaps on our volumes. We also use snapmirror dr extensively.

What I am noticing is that we are missing daily snapshots
with regularity. I think the problem is that than the time for dailys
rolls around, if the volumes are involved in a snapmirror
operation at the time, the daily snap is missed.

Anybody seen this and if so, is it a known bug or is this documented
behaviour or am I barking up the wrong tree entirely?

Regards,
pdg

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters


_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters
Reply | Threaded
Open this post in threaded view
|

RE: is this a bug ?

Steiner, Jeffrey

I faintly remember seeing something like this where no data had changed since the last snapshot, but I'd recommend checking the logs. There should be a clear message from the time of the missed snapshot that indicates what happened.

 

 

From: [hidden email] [mailto:[hidden email]] On Behalf Of Basil
Sent: Monday, July 11, 2016 3:25 AM
To: NGC-pdg-uow.edu.au <[hidden email]>
Cc: [hidden email]
Subject: Re: is this a bug ?

 

So your policy has snapshots that are supposed to happen, but just aren't taken? I've never seen that, personally, but if you think that background work is choking the ability for the filer to take them, maybe try adjusting the policy to take the dailies at a different time.

 

On Sun, Jul 10, 2016 at 7:02 PM, Peter D. Gray <[hidden email]> wrote:

Hi guys

I am running 8.2.3 cluster mode. We usually run 30 days of
daily snaps on our volumes. We also use snapmirror dr extensively.

What I am noticing is that we are missing daily snapshots
with regularity. I think the problem is that than the time for dailys
rolls around, if the volumes are involved in a snapmirror
operation at the time, the daily snap is missed.

Anybody seen this and if so, is it a known bug or is this documented
behaviour or am I barking up the wrong tree entirely?

Regards,
pdg

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters

 


_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters