compute-reclaimable failing

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

compute-reclaimable failing

Ehrenwald, Ian
Hello
Has anyone else run into an issue where a compute-reclaimable on a
snapshot times out or fails after about 4 minutes of execution?  I've
tried this multiple times with the same result each execution.


My-Cluster1::> volume snapshot compute-reclaimable -vserver MY_SVM -volume
LARGE_FLEXVOL -snapshots SOME_BIG_OLD_SNAP

Error: command failed: Cannot determine the status of Snapshot copy
reclaimable operation on volume "LARGE_FLEXVOL" on Vserver "MY_SVM". If
necessary, try the operation again.

My-Cluster1::>



The node the operation is running on is pretty hot in terms of CPU and
disk and the volume the snapshot is part of is  large (18t) and busy too
in terms of IOPS, anywhere from 8K to 18K throughout the day.  Am I
hitting some sort of internal timeout for calculation?



--
Ian Ehrenwald
Senior Infrastructure Engineer
Hachette Book Group, Inc.
1.617.263.1948 / [hidden email]






This may contain confidential material. If you are not an intended recipient, please notify the sender, delete immediately, and understand that no disclosure or reliance on the information herein is permitted. Hachette Book Group may monitor email to and from our network.

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters