Bug 1057844

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Bug 1057844

Christopher S Eno
Hi,

Anyone running into this “Previous Versions” bug?  I can’t see any snapshots taken since 1/1/2017 on a variety of CIFS shares.


Scott Eno
[hidden email]
_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters
Reply | Threaded
Open this post in threaded view
|

Re: Bug 1057844

Christopher S Eno
Sorry, we’re running 8.3.2P5 on all our storage systems.


> On Jan 24, 2017, at 7:01 PM, Scott Eno <[hidden email]> wrote:
>
> Hi,
>
> Anyone running into this “Previous Versions” bug?  I can’t see any snapshots taken since 1/1/2017 on a variety of CIFS shares.
>
> —
> Scott Eno
> [hidden email]
> _______________________________________________
> Toasters mailing list
> [hidden email]
> http://www.teaparty.net/mailman/listinfo/toasters


_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters
Reply | Threaded
Open this post in threaded view
|

Re: Bug 1057844

Kevin Sheen
In reply to this post by Christopher S Eno
Yes, it is supposed to be fixed in 8.3.2P9 for us.  We haven't had a chance to apply it yet.

Kevin

----- Original Message -----
From: "Scott Eno" <[hidden email]>
To: "Toasters" <[hidden email]>
Sent: Tuesday, January 24, 2017 7:01:33 PM
Subject: Bug 1057844

Hi,

Anyone running into this “Previous Versions” bug?  I can’t see any snapshots taken since 1/1/2017 on a variety of CIFS shares.


Scott Eno
[hidden email]
_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters
Reply | Threaded
Open this post in threaded view
|

Re: Bug 1057844

Christopher S Eno
In reply to this post by Christopher S Eno
Thanks guys!  This one took us by surprise this weekend.


> On Jan 24, 2017, at 7:14 PM, Krzesinski, John <[hidden email]> wrote:
>
> Upgrade to 8.3.2P9 - it has the fix. If you see the problem on 8.2.x upgrade to 8.2.4P6 (which also has the fix).
>
> -----Original Message-----
> From: [hidden email] [mailto:[hidden email]] On Behalf Of Scott Eno
> Sent: Tuesday, January 24, 2017 4:08 PM
> To: Toasters <[hidden email]>
> Subject: Re: Bug 1057844
>
> Sorry, we’re running 8.3.2P5 on all our storage systems.
>
>
>> On Jan 24, 2017, at 7:01 PM, Scott Eno <[hidden email]> wrote:
>>
>> Hi,
>>
>> Anyone running into this “Previous Versions” bug?  I can’t see any snapshots taken since 1/1/2017 on a variety of CIFS shares.
>>
>> —
>> Scott Eno
>> [hidden email]
>> _______________________________________________
>> Toasters mailing list
>> [hidden email]
>> http://www.teaparty.net/mailman/listinfo/toasters
>
>
> _______________________________________________
> Toasters mailing list
> [hidden email]
> http://www.teaparty.net/mailman/listinfo/toasters

_______________________________________________
Toasters mailing list
[hidden email]
http://www.teaparty.net/mailman/listinfo/toasters